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Setup  
1 How to import a PST files 

 How to import a PST files into Outlook 2007 

 Log into Outlook 2007 with the correct user profile.  

 Click on File > Import and Export.  

 Select Import from another program or file and click Next.  

 

 Select Personal Folder File (.pst) from the list and click Next.  

 Click Browse and navigate to the location of the pst file you wish to import, then click Next.  

 To import the entire pst file, select the Archive Folders folder from the list and ensure that Include 

subfolders is ticked. If you want to replicate the folder structure of the pst file in the mailbox you are 

importing into, select Import items into the same folder in: and ensure that the current mailbox is shown 

in the field. Click on Finish to import the items.  

 

 

Importing PST to Outlook 2010 

 Log into Outlook 2010 with the correct user profile.  

 Click on File > Open > Import.  
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 Select Import from another program or file and click Next.  

 Select Outlook Data File (.PST) from the list and click Next.  

 Click Browse and navigate to the location of the .PST file you wish to import. Click Next. 

 To import the entire PST file, select Outlook Data File folder from the list and ensure that Include subfolders 

is ticked. If you want to replicate the folder structure of the PST file in the mailbox you are importing into, 

select Import items into the same folder in: and ensure that the current mailbox is shown in the field.  

 

 Click on Finish to import the items. 

2 Installing and configuring Outlook for Mac 
2011 with WorkLife365 

Installing Outlook for Mac 2011  

This guide presumes you have downloaded the latest version of Outlook for Mac 2011.  

Outlook_for_Mac_2011_English.ISO can be downloaded from the Software section of the Documentation 

Downloads page in the control panel  

 Run Outlook_for_Mac_2011_English.ISO. The installer will then mount.  

 Double-click the Office Installer icon. Click Continue.  

 The Software License Agreement will be displayed. Click Continue.  

 You will be asked to agree to the Software License. Click Agree.  

 

 The installation type will be displayed (i.e. standard). Click Install.  

 You will be prompted for your name and password. Enter the username and password for your local 

computer account and press OK.  

Note: you may have to close certain applications for the installation to complete.  
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 Once the installation process has completed, click close.  

Configuring Outlook for Mac & WorkLife365 Email 

Once you have successfully installed Outlook for Mac 2011 you can configure your WorkLife365 Email account.  

 

 Launch Outlook for Mac 2011 clicking on the icon in the App Dock.  

 From with Outlook navigate to the tool bar and select: Tools > Accounts.  

 When prompted in the Accounts pane select Exchange Account.  

 You will then require your WorkLife365 Email user information on hand to setup your account.  

Note: Your user name can be found by logging into the WorkLife365 control panel and clicking on Exchange. Now 

click on Mailboxes and then the name of the user. The Windows domain\username will be displayed here.  

The following format should be used when entering your Exchange account information.  

E-mail address: example@example.com 
Method: User name and password 
User name: SSP\username 
Password:  

 Once all the account details have been entered, tick the Configure automatically.  

 Click Add Account. Outlook for Mac 2011 will then attempt to connect to the specified mailbox.  

 You will then be prompted to verify that you wish to access the information directly from the server. Tick 

Always use my response for this server and then click Allow.  

 If Outlook for Mac 2011 is unable to connect using the settings provided you will be prompted for further 

information. This is because you do not have an Auto discover record setup in DNS for your email domain. 

In the Server field enter: oa.email.star.co.uk.  

 Click on Add Account.  

 When the connection is successful, the icon next to the account name in the left hand column will turn 

green to indicate the connection to the WorkLife365 Email Exchange Platform has been made. You can 

then close the Accounts pane and return to the main Outlook window.  

 

If this icon remains orange, then the connection cannot be made or the details entered were not correct. Check 

your network connection and make sure that the details entered are correct.  

 

3 IM client installation guide 

Function  

By installing Microsoft Office Communicator and Microsoft Office LiveMeeting you will be installing the underlying 

applications that will deliver:  

 Instant Messaging  

 Screen Sharing  

 Presence  

 File Transfer  

mailto:example@example.com
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 Audio and Video Calls  

 Web Conferencing  

Configuration  

This configuration guide presumes you have downloaded the latest version of Microsoft Office Communicator 2007 

R2 Vnn.exe” installer from the Star downloads area (or similar). The installer contains all the required software to 

install Microsoft Office Communicator 2007 R2 client and Microsoft LiveMeeting.  

Before beginning the deployment of Microsoft Office Communicator you should ensure or be aware of the following 

to ensure a smooth installation process.  

 You are running 32-bit or 64-bit version of Outlook 2007 or Outlook 2010.  

 You are fully up to date by using Microsoft updates.  

 You have your default user profiles for WorkLife365 Email (Hosted Exchange/Star Business Email) associated 

with Office Communicator (see separate guide for help with this).  

 You will be asked a few questions when running the installer, make sure you answer these correctly to 

successfully install Microsoft Office communicator 2007 R2 client and Microsoft LiveMeeting. 

To start the installation process make sure Outlook is closed and up to date. Download Microsoft Office 

Communicator 2007 R2 Vnn.exe from the Software section of the Documentation Downloads page. The script file 

can be found in Microsoft Office Communicator 2007\OCS Client\Automated Client Install folder.  

 Run Install Office Communicator.wsf . 

 Acknowledge the silent install message by clicking OK. 

You will then be prompted with a number of questions: 

“Do you want to install Microsoft Communicator Client?‟ 

“Do you want to install Microsoft LiveMeeting?‟ 

“Do you want to install Microsoft LiveMeeting for Outlook?‟  

Click Yes to install. If you select No, the installation will be cancelled.  

 

 You will then be prompted with "Is your version of Outlook 32bit?" Select Yes if your version of Outlook is 

32-bit. If you are unsure if you have 32-bit or 64-bit select Yes.  

 Insert the WorkLife365 IM account user name (e.g.name@domain.com)  

 A window confirming what will be installed will appear. Click OK to continue. Clicking Cancel will cancel the 

whole installation process. Installation of the requested applications will start.  

NOTE: This is a silent install. You will only be advised of the status of installation when the installation process has 

completed.  

 Acknowledge installation of the requested applications have installed correctly and click OK.  

 The Microsoft Office Communicator client will now open preconfigured with the username automatically 

populated. Enter your password, tick Save my password if required and click Sign in.  

 

NOTE: When you first sign into Office Communicator you may find a few errors reported. As long as you 

have set Outlook up correctly, Office Communicator will connect to your mailbox and use the free/busy 

information. This may take a few minutes to complete.  

 

 Your user list will appear (if this is the first time you have used Office Communicator you will need to add 

users – please see the WorkLife365 IM Quick Start Guide).Microsoft Office Communicator will now start 

communicating with Outlook and your WorkLife365 Email hosted mailbox. 

http://www.update.microsoft.com/windowsupdate/v6/thanks.aspx?ln=en&&thankspage=5
mailto:e.g.name@domain.com
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 Open Outlook. A confirmation window will appear stating LiveMeeting for Outlook has been installed. Click 

OK, exit and reopen Outlook.  

 You have now completed the installation and setup of Microsoft Office Communicator 2007 R2 client, 

integration with your WorkLife365 Email (Star Business Email/Hosted Exchange) mailbox and Microsoft 

LiveMeeting. 

If any part of the installation has failed you can rerun the install script or manually run each MSI (installer). The 

installers are located in the directory “Files” which is located in the same directory as Install Office 

Communicator.wsf script. The following list details the installers:  

Communicator.msi - Office Communicator 2007 R2 client 
LMAddinPack_x64.msi - LiveMeeting for Outlook (64-bit only) 
LMAddinPack_x86.msi - LiveMeeting for Outlook (32-bit or 64-bit) 
LMConsole.msi - Microsoft LiveMeeting Conferencing 
 

4 Adding new and existing users to WorkLife365 
IM 

Function 

Adding a new user to the WorkLife365 IM and WorkLife365 Conference services will give users access to:  

 Screen/desktop sharing  

 Audio & Video conference (3 or more party) calls  

 Web conferencing via Live Meeting 

Configuration – new user  

To enable a new user follow the below configuration guide.  

 Login to https://worklife365.claranetsoho.co.uk and click Office Communications in the top navigation bar. 

This will display a list of all current users who have the Office Communicator 2007 service. 

https://worklife365.claranetsoho.co.uk/
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 To add the WorkLife365 IM and WorkLife365 Conference services to both new and existing accounts, click 

Add New Mailbox, then select either new or existing user. If you’re adding services to an existing user, 

skip to step 4. 

 To add a new user, fill in the details show below. 

 

 Enter the SIP sign in name for that user. This will default to their email address, and it is recommended that 

you don’t change this to prevent confusion. Select the appropriate profile for the user from the drop down. 

Click Next.  

 

 You will automatically navigate to the summary page. On the summary page, check the details are correct 

then click Finish.  

Configuration – existing WorkLife365 IM basic user 

If a user already benefits from WorkLife365 IM basic.  

 Navigate to Office Communications in the top navigation bar. This will display a list of all current users 

who have the Office Communicator 2007 service.  

 Click the user you wish to upgrade. 

 Click Edit and change the user profile to WorkLife365 IM. Then click Submit.  

 The user should have access to the new features within an hour.  
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5 How to configure Outlook 2007 manually using 
RPC over HTTP 

 From Start > Control Panel, select Mail and click Show Profiles.  

 

 Click Prompt for a profile to be used and click Add.  

 

 Name your email profile and click OK.  

 Outlook Email accounts screen will appear. Tick the Manually configure server settings box. Click Next.  

 Select Microsoft Exchange. Click Next.  

 Enter exvs01.ssp.local in the Microsoft Exchange Server field. Tick Use Cached Exchange Mode. 

Enter your email address in the User Name field. Click More Settings.  
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 After a few seconds you may get an error dialog, this is normal. Click OK.  

 

 If the following dialog appears click OK.  

 

 On the following window select the Connection tab. Tick Connect to my Exchange mailbox using HTTP. 

Click Exchange Proxy Settings button.  

 

 On Exchange Proxy Settings window enter oa.email.star.co.uk next to https://. Select On fast networks and 

On slow networks. Under Proxy authentication settings change drop down menu from NTLM Authentication 

to Basic Authentication. Click OK. On the next window click OK.  
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 On E-mail Accounts window click Check Name. You will be asked to enter your user name and password. 

Enter your email address as the User Name. Click OK.  

 You should see the following (Microsoft Exchange Server and User Name will be underlined). Click Next.  

 

 Your account has now been set up. Click Finish.  

6 How to bulk upload users to the WorkLife365 
control panel 

Mailboxes  

 Login to the WorkLife365 control panel,  

 (https://worklife365.claranetsoho.co.uk) with your admin credentials.  

 Click on the Mailboxes link in the Exchange section.  

 Click Import Mailboxes.  

https://worklife365.claranetsoho.co.uk/
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 You will see the below screen. Here you can download a sample CSV from this section of the control panel. 

There is also a link to the format document which explains each field in the CSV file in more detail. Fill out 

the required fields for each of your users and then save the file in the .csv format.  

 

 Once you have saved the .csv file to your local machine, click the Browse button in the WorkLife365 control 

panel to navigate to the file. Click Next. A validation screen will appear. If errors occur, they can be 

corrected in the control panel. Click Finish to complete the import. Depending on the number of items you 

are importing, it may take several minutes for the creation process to complete. 

Distribution Lists  

Distribution lists can also be imported in bulk.  

1. Login to the WorkLife365 control panel, https://worklife365.claranetsoho.co.uk with your admin 

credentials.  

2. Click on the Exchange tab then Distribution Lists tab  

3. Click the Import Distribution Lists button  

4. Follow the instructions to download the sample CSV file, fill this in and save it in the .csv format  

5. You are able to specify the members of each distribution list in the csv file, so it is advisable to create your 

mailboxes first before the distribution lists.  

6. Click Browse to locate your saved file, and then click Next. A validation screen will appear. If errors occur, 

they can be corrected in the control panel. Click Finish to complete the import. Depending on the number 

of items you are importing, it may take several minutes for the creation process to complete.  

https://worklife365.claranetsoho.co.uk/
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Contacts  

External email contacts can also be imported in bulk.  

1. Login to the WorkLife365 control panel, https://worklife365.claranetsoho.co.uk with your admin 

credentials.  

2. Click on Exchange tab then Contacts tab  

3. Click the Import Contacts button  

4. Follow the instructions to download the sample CSV file, fill this in and save it in the .csv format  

5. Click Browse to locate your saved file, and then click Next. A validation screen will appear. If errors occur, 

they can be corrected in the control panel. Click Finish to complete the import. Depending on the number 

of items you are importing, it may take several minutes for the creation process to complete.  

Important information 

Note that you cannot use the CSV import function to update the details of existing users or other Exchange objects 

(distribution lists or contacts) in the control panel. Therefore, if you have a large number of objects to import, it is 

best to include as much information as you can in the original CSV files. If information needs to be added or updated 

after the objects have been created in the control panel, then this will have to be done manually for each object. 

7 How to grant permission to a mailbox & view it 
in OWA & Outlook 2007 

Granting Delegate Access  

1. Log in to the control panel (https://worklife365.claranetsoho.co.uk) with admin credentials. 

2. Click on Exchange then Mailboxes. 

3. Find the mailbox that you wish to grant access to in the list, and click on the name of the mailbox.  

 

4. Click on the Permissions tab.  

 

5. Click on the Grant permissions button.  

6. Select the appropriate user or users from the list by ticking the box next to their name. All users selected 

will be granted Full Access to the mailbox. Once you’ve made the selections, click on the Submit button in 

the bottom right hand corner of the screen.  

7. You will then be shown a list of the users you selected.  

https://worklife365.claranetsoho.co.uk/
https://worklife365.claranetsoho.co.uk/
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8. To remove permissions for a user from a mailbox, select the tick box next to the user name on the above 

screen, then click on the Revoke Permissions button on the right hand side.  

 

How to open additional mailboxes in OWA 

1. To access Outlook Web Access go to https://oa.email.star.co.uk/owa  

2. Select the appropriate choice from This is a public or shared computer or This is a private computer 

then enter your email address and password for your Exchange email account and click Log on.  

3. Once logged in, click on your username in the top right hand corner of the window, which will open a small 

window where you can enter the name of additional mailboxes:  

 

4. Enter the name of the mailbox, which in this case is demo. This will then open the mailbox in an additional 

browser window. From here you can view all the mails in the mailbox.  

5. If you see the below message, then you have not been granted the correct permissions in the control panel 

to allow you to view this mailbox. Check your permissions and then try again.  

 

How to open additional mailboxes in Outlook 2007 

 Open your Outlook 2007 client.  

 Right-click on the top folder item, which should be in the form of Mailbox – username and select 

Properties for Mailbox – username.  

 

 On the window that appears, click the Advanced button in the bottom right corner.  

 Another window will open. Click on the Advanced tab.  

https://oa.email.star.co.uk/owa
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 Click on the Add button and in the box that appears, type the email address of the mailbox you wish to add. 

Click on OK.  

 You will then see the mailbox in the list. If necessary you can add another mailbox. When finished, click on 

OK and then OK again to return to your main Outlook screen.  

 You will then see the mailbox at the bottom of your list of mail folders.  

 This will add the additional mailboxes to your profile, so they will always appear when you open Outlook. To 

remove additional mailboxes, follow the above procedure, however at step 4, click on the name of the 

mailbox you wish to remove in the list and click the Remove button.  

 

 

8 How to create and import public folders 

How to create and import public folders  

 Log into the control panel https://worklife365.claranetsoho.co.uk with admin credentials.  

 Click on the Exchange tab, then click More Services > Public Folders. This will show a list of all your 

public folders created in or imported into the WorkLife365 control panel  

 

 To create a public folder, click the Add New Public Folder button.  

https://worklife365.claranetsoho.co.uk/
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 Select the appropriate parent folder. If you haven’t setup any public folders previously, the only choice will 

be . Select an appropriate name for the folder, the maximum size, and the default role that all users will be 

given to it. It is recommended that you leave the default permission as Reviewer - specific permissions can 

be amended later. The All Exchange Users group is automatically given the default rights to this initial 

folder. You can also choose whether or not the folder will be mail-enabled, i.e. whether you can email 

content directly to it.  

Note: Mail-enabling a folder does not use up one of your mailbox allocations; however the size limit will be 

deducted from your overall Exchange disk space limit. 

 

 

When you are happy, click Finish to apply the settings.  

 The public folder creation task will run. Click on Refresh to check the status.  

 Once you have created at least one public folder, you are able to click on its name in the list, which will take 

you to a screen where you can amend its settings (see below), such as adding permissions, adding email 

aliases, changing size limits and adding it to a distribution list. Some of these settings are only visible when 

the public folder is mail-enabled.  

Note: If you want to grant Send As rights to a mail enabled public folder for a specific user, the public folder must 

have the Show in address book option ticked. 

Note: Permissions can ONLY be controlled through the control panel. Permissions to a WorkLife365 public folder 

cannot be granted or changed from Outlook or OWA. 
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 You will then be able to view the public folder in Outlook by clicking the Folders option in the bottom left of 

the Outlook screen.  

Outlook 2007: 

 

 

Outlook 2010: 

 

 

 The public folder structure will then be visible at the bottom of your list of email folders. The root folder will 

have a name with the format, P00100xxxx  

How to create a new service user in the WorkLife365 control panel 

1. Log in to the WorkLife365 control 

panel(https://worklife365.claranetsoho.co.uk/single.html) with your WorkLife365 

admin credentials. Once logged in, you will see the home page as shown below.  

https://worklife365.claranetsoho.co.uk/single.html


Worklife 365 - Setup - Version 1.0 - 18  

 

 

2. Click on the Users tab.  

3. Click Add New Service User  

4. Enter the user details. Tick the boxes in the Services section to add these to the user 

account, e.g. to create a mailbox tick the Exchange box. If you have Sharepoint, OCS 

or Dynamics CRM in your subscription, you can tick the relevant boxes to grant the 

new user access to these as required. Click Next.  

5. Depending on which services you ticked you will be taken through the setup screens 

for each in turn. There is more detailed documentation available for each 

WorkLife365 service. The most common setup screens are shown below. Click Next 

on each to progress  
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6. A summary screen will appear. Confirm all details are correct and then click Finish.  

7. The status of the account creation will follow. Review the details and continue.  

8. Account creation has now completed.  

9 How to connect an Apple iPhone to a 
WorkLife365 account 

Note: Please note that if you are running v4.0 of the iPhone operating system on your iPhone, you should 

upgrade to a later version - v4.0.1 or v4.0.2. This is because of a known issue with v4.0 of the software which 

causes synchronisation issues with Exchange. See the below link for more information: 

http://support.apple.com/kb/TS3398  

http://support.apple.com/kb/TS3398


Worklife 365 - Setup - Version 1.0 - 20  

 

Features 

ActiveSync is included with the latest versions (v2.0 and later) of the iPhone software. This means you can now 

do even more with your Hosted Exchange mailbox using your iPhone. 

Features include: 

Push email 

Push contacts 

Push calendar 

Global Address List (GAL) support 

Device configuration 

Remote wipe  

Microsoft Exchange features that are NOT supported on the iPhone include:  
 
• Folder management 
• Task synchronization 
• Creating meeting invitations 
• Flagging messages for follow-up 
• Setting an "out of office" auto reply message 
• Opening links in email to documents stored on 
SharePoint servers  
 
For those who have an original iPhone, an update is available for download that will add ActiveSync to your 
phone by upgrading the software and firmware to version 2.0. 
 
Note: It is assumed that your iPhone is running software version 2.0 prior to your going forward with these steps. 

If your iPhone is not running version 2.0 of the software, you will need to update the device via iTunes prior to 
proceeding.  

Steps 

The first step is to ensure that ActiveSync access is switched on for the specific user who wishes to use their iPhone 

to access their email. To do this, log in to the control panel with administrator privileges and click on Exchange > 

Mailboxes.  

Click on the name of the user that you want to setup, and on the General tab in the Mailbox Access section, ensure 

that Active Sync is ticked.  

The rest of the steps are taken on the iPhone itself.  

Click the Mail icon on the home screen to start email configuration. 
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Click Microsoft Exchange. The mail settings screen will appear. 

 

 

Fill in the details as below: 

Email: The user’s email address 

Domain: Leave this blank 

Username: The user’s email address 

Password: The user’s email account password 

Description: Hosted Exchange  

If the Autodiscover service is not configured then the iPhone will prompt for the server address which is 

oa.email.star.co.uk. 

 

 

You will then be prompted for which mailbox features you want to synchronise with the iPhone. 

Note that if you do choose to sync Contacts and Calendars, all existing contact and calendar information 

on the iPhone will be overwritten. 



Worklife 365 - Troubleshooting - Version 1.0 - 22  

 

 

 

Tap Done and the iPhone will finalize the configuration and return you to the Mail, Contacts, Calendars menu 

while your iPhone communicates with the server. 

Note that by default, only 3 days' worth of email is synchronized. To synchronize more, go into Settings, then Mail, 

Contacts, Calendars, select your Exchange account, and tap on Mail days to sync. 

 

 

 

 

 
 

Troubleshooting   
10 How to view another user’s mailbox or mail 
folder in Entourage 2008 

Once a user has been given Full Mailbox Access to the mailbox in question, they will need to make the following 

changes in Entourage:  

1. Click on Tools > Accounts, and then click the Exchange tab on the right.  

2. Select your Exchange account then select Edit or double-click its name.  

3. Click the Delegate tab, then click the Advanced button at the bottom of the page in the Users I am a 

delegate for section.  
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4. This will show the below screen. Fill in the information as indicated below:  

5. Name: Enter the display name of the delegate mailbox. 

E-Mail Address: Enter the user's e-mail address 

Server Address: Enter the same server address you use to connect to your account in Entourage. It can 

be found on the ‘Account Settings’ tab under ‘Exchange server address’. You will need to substitute your 

email address with the email address of the user you are a delegate for. The format should be 

oa.email.star.co.uk/exchange/DelegateEmailAddress. You will need to tick the box labelled Requires a 

secure connection (uses SSL). 

6. When you select OK on both menus you will be taken back to your main screen. You should have a new 

item under your mailbox with the name of the delegate mailbox and you should be able to access their 

mailbox.  

 

View another user’s folder 

If you have been granted access to another user’s folder, e.g. their inbox or calendar, then you can open this via 

Entourage as follows.  

1. Within Entourage, click on the File menu and select Open Other User’s Folder.  
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2. You will see the below screen. Click the icon to the right of the User field to view your address book.  

 

3. On the Select User window, click the Advanced button in the bottom left hand corner.  

4. In the Advanced Settings window, enter the user details in the format shown below. Click OK.  

 

5. The folder that you have permissions to view will then show in your list of folders on the left side of 

Entourage. 

11 Recovering deleted items 

Recovering Deleted Items in Outlook 2010 

When you delete an item from your mailbox, it is automatically transferred to the Deleted Items folder. From here 

you can then choose to empty this folder. Alternatively, you can bypass the above step by selecting the item you 

want to delete, holding down the Shift key and then pressing Delete.  
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In both cases, you can recover items for a period up to 45 days from when they were deleted. After this time the 

items will not be recoverable.  

To recover the items, see the following steps:  

1. To recover items, including the Deleted Items folder, select the folder from which the item was deleted, i.e. 

if you Shift + Delete an item from the Inbox folder, select the Inbox folder to recover it.  

2. Click on Folder on the Ribbon bar and select Recover Deleted Items:  

3. The Recover Deleted Items window opens. At the top it shows which folder you are attempting to recover 

items from (in the below example, it is the Deleted Items folder). You can either Select All items , or you 

can select multiple specific ones. You can then choose either the Purge Selected Items icon which will 

permanently delete the selected items, or the Recover Selected Items icon .  

4. If you select Purge Selected Items you will see the below warning, confirming the permanent delete.  

5. If you select the Recover Selected Items icon, this will restore the items to the folder that they were 

deleted from originally,  

6. i.e. in the below example the item selected will be restored to the Deleted Items folder.  

 

The Recover Deleted Items tool is available on any folder or subfolder in your mailbox. It is not available on any 

shared mailboxes that appear in your Outlook client.  

Recovering Deleted Items in OWA  

The ability to recover deleted items from OWA is also available, however only items that were emptied from the 

Deleted Items folder can be recovered. As with the full Outlook 2010 client, only items deleted within the last 45 

days are recoverable.  

1. Log in to OWA and select Options from the menu in the top right hand corner  

 

2. In the left hand pane, click on Deleted Items. 

3. In the Recover Deleted Items section, you will see those items that can be recovered, and you have the 

option to either Recover to Deleted Items Folder or Permanently Delete the items you select.  



Worklife 365 - Troubleshooting - Version 1.0 - 26  

 

 

4. Selecting Recover to Deleted Items Folder will move the selected items to the Deleted Items folder within 

your mailbox. 

12 How to export to a PST file from Outlook 

1. From within Microsoft Outlook 2007 select Import and Export from the File menu.  

2. This will open the Import and Export Wizard screen. Select Export to a file and click on the Next button.  

3. Select Personal Folder File (.pst) and click on the Next button.  

4. You will then see the below screen where you can select the folders to export from. To export your entire 

mailbox, select Mailbox - username at the top of the folder list, and make sure that the Include 

subfolders box is ticked. If the email account you are exporting from is not a Microsoft Exchange account 

then the top level folder may be called Personal Folders.  

 

5. On the Export Personal Folders screen click the Browse button to select the location and filename of the 

pst file which will be created. If you have selected to export to an existing pst file, choose the relevant 

option from the 3 regarding handling duplicate items. Click Finish when done.  

6. You will then be prompted to enter a display name for the pst file, and whether you want to set a password 

to protect it. Click on OK to start the export process. Depending on the size of your mailbox, this process 

may take some time.  

 

13 How to view and update Mailbox size limits 

Total disk space allocated to your organisation  

The following steps show how you can view the amount of disk space that has been allocated to your organisation.  

1. Log into the WorkLife365 control panel https://worklife365.co.uk with admin credentials.  

2. Click the Exchange tab and then the Storage Usage Report tab. This will show you the below summary 

page of your organisation’s resource allocation and usage. At the top you can see the total space assigned 

https://worklife365.co.uk/
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to your organisation for mailboxes and public folders. Click the Update Usage Info button to ensure the 

latest information is displayed.  

 

Amend user’s mailbox size  

1. Click the Mailboxes link in the Exchange section on the home page of the control panel. This will show you 

an overview of all current mailboxes in your organisation and their size, as well as showing the maximum 

mailbox size that has been set.  

 

2. Click the Display name of the mailbox you wish to modify. Click the Limits tab.  

3. Click the Edit button at the bottom of the page.  

4. You can change the size at which the user will get a warning, and also the size at which they will no longer 

be able to send mails (they will however, still be able to receive them). There is a short description below 

each field explaining its usage.  
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You can also change the maximum mailbox size for each user. As mailbox space is assigned across your entire 

organisation, if you have reached the limit of your storage space, the administrator could decrease one user’s 

mailbox size in order to free up space that could then be allocated to another mailbox. The control panel will display 

the amount of mail storage space still available to you, below the Size limit field. The maximum mailbox size allowed 

by the control panel is also displayed here. 

Troubleshooting issues with increasing mailbox limits 

If you try to increase a particular mailbox size limit and get a warning message in the control panel, it may be that 

you have run out of allocated disk space. To check this, log in to the control panel, click on the Exchange tab and 

then click the Storage Usage Report tab. 

 

 

The Allocated line shows how much of your Exchange disk space has been allocated to existing mailboxes and 

public folders, regardless of the actual usage. The allocation of storage space is not dynamic, i.e. once you set a 

limit on a mailbox, that amount of disk space is fixed for that mailbox and cannot be used by another, even if the 

actual used size of the mailbox is well below the limit set.  

Therefore if the Allocated amount is near to, or at 100%, you won’t be able to increase a mailbox size limit, even 

though the actual usage value (as shown in the Used line) may appear to show you have plenty of space. The 

amount of space available to allocate to mailboxes and public folders is shown in the Not Allocated line.  

To resolve this, you will need to decrease the mailbox allocation for a mailbox (or several) in order to be able to 

allocate more space to another mailbox. Alternatively, you can contact your Claranet SOHO sales representative 

to order more WorkLife365 Exchange disk space.  

In some cases the Storage Usage Report page indicates that you have enough free space (as shown in the Not 

Allocated line) but you see the following error message when trying to allocate the required amount to a mailbox: 

 

 

This indicates that the mailbox store on the Exchange server that the specific mailbox resides on is full. In this case, 

please log a support request. 

 

 

http://www.claranetsoho.co.uk/contact-us


29 - Worklife 365 - Troubleshooting - Version 1.0 

 

Importing public folders 

Once you have created at least one public folder you are given the option to Import Existing Folders in the Public 

Folders section of the control panel. This allows you to import public folders that have been manually created within 

Outlook or OWA. This method can also be used to import public folders that were created and migrated from another 

email platform. 

Note: Only users with the Publishing Author permission level or higher are able to create public folders within 

Outlook or OWA.  

1. Clicking on the Import Existing Folders button will display a warning message.  

Note: In addition to changing all Owner permissions to Publishing Editor, all other existing permissions will be 

replaced with the permissions of the parent folder, therefore you may have to manually add permissions to each 

folder once the import has completed. Once imported, folder permissions can ONLY be administered through the 

control panel. Click on OK to proceed. 

 

 

2. After clicking OK, the below message is displayed at the top of the screen.  

 

3. Click on the Refresh link in the top right hand corner to view the imported folders. You may need to click 

this link a few times before the displayed list is up to date. Folders are displayed with different levels of 

indentation to represent the folder hierarchy.  

4. To delete public folders, tick the box next to the folder that you wish to delete and click the Delete button to 

the right of the screen. You must have Owner rights to the folder in order to delete it from the control panel. 

Note: You cannot delete a folder if it has sub-folders. You must delete the sub-folder first before you are able to 

delete the parent folder. 

The control panel displays the following message at the top of the screen. Click the Refresh link to display the 

updated list. 

 

 

If a user is the owner of a public folder that has previously been imported into the control panel, that user will be 

able to delete the folder from their Outlook or OWA client, but this change won’t be replicated in the control panel, 

i.e. the folder will still show in the control panel. The folder will have to be deleted from the control panel using the 

above method.  
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We therefore recommend that Publishing Editor is the highest permission level that you grant to users, as this will 

enable them to perform all required tasks. See the below screen shot of the message displayed on the control panel 

when you click the Import Existing Folders button. 

14 Recovering Deleted Items from Outlook 2007 and 
Outlook Web Access 

Within Outlook 2007 and OWA, there is a built-in function to allow the recovery of deleted items in the event that 

they were deleted accidentally. This document will describe how to recover these items, first when using the Outlook 

2007 client, and then when using OWA. 

Recovering deleted items from Outlook 2007  

When you delete an item from your mailbox, it is automatically transferred to the Deleted Items folder. From here 

you can then choose to empty this folder. Alternatively, you can bypass the above step by selecting the item you 

want to delete, holding down the Shift key and then pressing Delete.  

In both cases, you can recover items for a period up to 45 days from when they were deleted. After this time the 

items will not be recoverable. To recover the items, see the following steps:  

 To recover items, including the Deleted Items folder, select the folder from which the item was deleted, i.e. 

if you Shift + Delete an item from the Inbox folder, select the Inbox folder to recover it.  

 Click on Tools on the menu bar and select Recover Deleted Items:  

 The Recover Deleted Items window opens. At the top it shows which folder you are attempting to recover 

items from (in the below example, it is the Deleted Items folder). You can either Select All items , or you 

can select multiple specific ones. You can then choose either the Purge Selected Items icon which will 

permanently delete the selected items, or the Recover Selected Items icon . 

 If you select Purge Selected Items you will see the below warning, confirming the permanent delete:  

 If you select the Recover Selected Items icon, this will restore the items to the folder that they were 

deleted from originally, i.e. in the below example the item selected will be restored to the Deleted Items 

folder.  

 The Recover Deleted Items tool is available on any folder or sub-folder in your mailbox. It is not available 

on any shared mailboxes that appear in your Outlook client. 

Recovering deleted items from Outlook Web Access 2007 

The ability to recover deleted items from OWA is also available, however only items that were emptied from the 

Deleted Items folder can be recovered. As with the full Outlook 2007 client, only items deleted within the last 45 

days are recoverable.  

 Log in to OWA and select Options from the menu in the top right hand corner.  

 In the left hand pane, click on Deleted Items.  

 In the Recover Deleted Items section, you will see those items that can be recovered, and you have the 

option to either Recover to Deleted Items Folder or Permanently Delete the items you select.  

 Selecting Recover to Deleted Items Folder will move the selected items to the Deleted Items folder 

within your mailbox.  
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15 End users - Grant permissions to view and send 
as a mailbox 

The following sections explain how a user can grant access to their mailbox for other users. 

Grant permissions to view your mailbox  

1. Log into the WorkLife365 control panel, https://worklife365.claranetsoho.co.uk with your user credentials.  

2. Click the Exchange Mailbox tab, and then click on the Permissions section. Click the Grant permissions 

button.  

 

3. Select the user(s) or Distribution List(s) you wish to grant access to your mailbox by ticking the box next to 

the name. Click Submit.  

4. The list will then display the users and Distribution Lists which have been granted mailbox access.  

5. To remove permissions, tick the box next to the name and click the Revoke permissions button.  

Grant permissions to send as your mailbox  

1. Log into the WorkLife365 control panel, https://worklife365.claranetsoho.co.uk with your user credentials.  

2. Click the Exchange Mailbox tab, and then click on the user you want to change permissions for. Click on 

the Permissions section, then click on the Send permissions tab.  

 

3. Click the Grant permissions button.  

4. For the user(s) or Distribution List(s) you wish to grant send permissions to this mailbox, select Send-As or 

Send On Behalf from the Send Permission drop down menu to the right of their name. Click Submit. 

 

 

https://worklife365.claranetsoho.co.uk/
https://worklife365.claranetsoho.co.uk/
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Granting delegate access to your mailbox with Outlook 2007 

1. Open your email account via Outlook. You will not be able to grant delegate access via Outlook Web 

Access  

2. Click on Tools > Options.  

3. This will show the below window. Click on the Delegates tab.  

 

4. Click on the Add button next to the Delegates pane (as shown below).  

 

5. This will display your organisation’s global address list. Select the user or users to whom you wish to grant 

permission to your mailbox from the list, then click on the Add button at the bottom of the window. 

Alternatively you can double-click on a name in the list to add them. Once you have selected all the users 

you wish to grant delegate access to, click on the OK button.  

You will then be presented with the following window, where you can select from the dropdown menus the 

level of access to each area of your mailbox. Select the appropriate permission level for the delegate and 

click on OK. You can also check the boxes to email the settings to the delegate, and if you want the 

delegate to view items marked as private in your calendar.  
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6. Once you have set the permission levels for all the users that you selected, you will then see a summary listing 

as shown below. You can select additional features related to meeting messages at the bottom of this window, or 

you can add other delegates. To change the permission level or remove a delegate from the list, click the user 

name and then click the appropriate button on the right hand side. Click on OK to apply the changes.  

 

7. The delegate can then view the relevant folder in their Outlook client by clicking on File > Open > Other 

Users Folder.  

 

8. Type in the users name, select the folder to which you have been granted permission, and then click OK.  
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 To view the folder in Outlook Web Access, open your browser and enter the following URL, substituting the 

text in italics with the appropriate details:  

 https://oa.email.star.co.uk/owa/otherusersemailaddress/?cmd=contents&f=otherusersfolder 

You will be prompted to provide your details for your email account, and the specified folder will then open in the 

browser window.  

Granting Delegate access to your mailbox 

 Open your email account via Outlook. You will not be able to grant delegate access via Outlook Web 

Access  

 Click on File > Info > Account Settings > Delegate Access.  

 

 Click on the Add button next to the Delegates pane (as shown below). 

 

 This will display your organisation’s global address list. Select the user or users to whom you wish to grant 

access to your mailbox, then click the Add button at the bottom of the window. Alternatively you can 

double-click on a name in the list to add them. Once you have selected all the users you wish to grant 

delegate access to, click the OK button. 

 You will then be presented with the following window, where you can select from the drop-down menus the 

level of access to each area of your mailbox.  

 Select the appropriate permission level for the delegate and click on OK. You can also check the boxes to 

email the settings to the delegate, and if you want the delegate to view items marked as private in your 

calendar.  
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 Once you have set the permission levels for all the users that you selected, you will then see a summary 

listing as shown below. You can select additional features related to meeting messages at the bottom of 

this window, or you can add other delegates. To change the permission level or remove a delegate from 

the list, click the username and then click the appropriate button on the right hand side. Click on OK to 

apply the changes. 

 The delegate can then view the relevant folder in their Outlook client by clicking File>Open>Other Users 

Folder. 

 

 Type in the user’s name, select the folder to which you have been granted permission, then click OK. 

 To view the folder in Outlook Web Access, open your browser and enter the following URL, substituting the 

text in italics with the appropriate details:  

https://oa.email.star.co.uk/owa/otherusersemailaddress/?c md=contents&f=otherusersfolder  

You will be prompted to provide your details for your email account, and the specified folder will then open in the 

browser window. 

 

 


